<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Overton, county, news, livingston" />
  <meta name="title" content="Welcome to Overton County News!" />
  <meta name="author" content="OCN Staff" />
  <meta name="description" content="Overton County News" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Welcome to Overton County News!</title>
  <script type="text/javascript" src="/OCN/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/OCN/media/system/js/caption.js"></script>

<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:regular,bold' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/OCN/templates/rhuk_milkyway/css/template.css" type="text/css" />
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Caption' rel='stylesheet' type='text/css'>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25135185-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></head>
<body id="page_bg">
<a name="up" id="up"></a>
<div id="wrapper">
	<div id="header">
    	<div id="logo"><a href="/OCN"></a></div>
        <img hspace="15" src="/templates/rhuk_milkyway/images/overtoncountynews.png" align="left" style="margin-top:17px;" />
        <div class="find"><a href="/OCN/index.php?option=com_user&amp;view=login&amp;Itemid=155"><img src="/OCN/images/Login.png" alt="Login To OCN" border="0" /></a><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=170&amp;Itemid=100"><img src="/OCN/images/Subscribe.png" alt="Subscribe" border="0" /></a>&nbsp;<a href="http://www.facebook.com/home.php#!/pages/Overton-County-News/160618653972718" target="_blank"><img src="/OCN/images/facebooklogo.png" border="0" /></a><a href="http://twitter.com/#!/ocnews38570" target="_blank"><img src="/OCN/images/twitter.png" border="0" /></a><a href="http://www.youtube.com/user/overtoncountynews?feature=mhee" target="_blank"><img src="/OCN/images/youtube.png" border="0" /></a><br />
      <a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=94">Public Notices</a> &nbsp;|&nbsp;<a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=71&amp;Itemid=104">Jobs</a> &nbsp;|&nbsp; <a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=62&amp;Itemid=95">Real Estate</a> &nbsp;|&nbsp;  <a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=112&amp;Itemid=157">Food</a> &nbsp;|&nbsp; <a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=50&amp;Itemid=81">Automobile</a> &nbsp;|&nbsp; <a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=55">Weather</a>&nbsp;&nbsp;</div>
<div id="search">
        
            	
            </div>
            
		<div id="pillmenu">
			<ul class="menu-nav"><li class="parent item28"><a href="http://overtoncountynews.com/OCN/"><span>News</span></a><ul><li class="item56"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=56"><span>Agriculture</span></a></li><li class="item87"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=87"><span>Arts</span></a></li><li class="item183"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=119&amp;Itemid=183"><span>Business</span></a></li><li class="item182"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=120&amp;Itemid=182"><span>Calendar</span></a></li><li class="item57"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=28&amp;Itemid=57"><span>Church</span></a></li><li class="item184"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=118&amp;Itemid=184"><span>Crime</span></a></li><li class="item59"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=32&amp;Itemid=59"><span>Entertainment</span></a></li><li class="item60"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=1&amp;Itemid=60"><span>Health</span></a></li><li class="item99"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=66&amp;Itemid=99"><span>History</span></a></li><li class="item61"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=61"><span>Lifestyles</span></a></li><li class="item181"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=115&amp;Itemid=181"><span>Local</span></a></li><li class="item63"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=63"><span>Obituaries</span></a></li><li class="item64"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=64"><span>Recreation</span></a></li><li class="item65"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=65"><span>Schools</span></a></li><li class="item151"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=151"><span>Special Editions</span></a></li><li class="item66"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=66"><span>Sports</span></a></li><li class="item67"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=67"><span>State</span></a></li><li class="item55"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=55"><span>Weather</span></a></li></ul></li><li class="parent item18"><a><span>Classifieds</span></a><ul><li class="item80"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=51&amp;Itemid=80"><span>Auctions</span></a></li><li class="item81"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=50&amp;Itemid=81"><span>Automobiles</span></a></li><li class="item88"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=54&amp;Itemid=88"><span>For Rent</span></a></li><li class="item89"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=89"><span>For Sale</span></a></li><li class="item104"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=71&amp;Itemid=104"><span>Help Wanted</span></a></li><li class="item190"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=57&amp;Itemid=190"><span>Lost and Found</span></a></li><li class="item93"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=60&amp;Itemid=93"><span>Pets</span></a></li><li class="item94"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=94"><span>Public Notice</span></a></li><li class="item95"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=62&amp;Itemid=95"><span>Real Estate</span></a></li><li class="item96"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=17293&amp;Itemid=96"><span>Services</span></a></li><li class="item97"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=64&amp;Itemid=97"><span>Statewide</span></a></li><li class="item98"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=65&amp;Itemid=98"><span>Yard Sales</span></a></li></ul></li><li class="parent item30"><a><span>OCN Services</span></a><ul><li class="item78"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=150&amp;Itemid=78"><span>About OCN</span></a></li><li class="item70"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=146&amp;Itemid=70"><span>Advertising</span></a></li><li class="item71"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=147&amp;Itemid=71"><span>Graphic Design</span></a></li><li class="item72"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=149&amp;Itemid=72"><span>Office Supplies</span></a></li><li class="item73"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=148&amp;Itemid=73"><span>Printing</span></a></li><li class="item193"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=1265&amp;Itemid=193"><span>Privacy Policy</span></a></li></ul></li><li class="parent item75"><a><span>Submit</span></a><ul><li class="item106"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=143&amp;Itemid=106"><span>Anniversary</span></a></li><li class="item107"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=144&amp;Itemid=107"><span>Article</span></a></li><li class="item108"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=145&amp;Itemid=108"><span>Birthday</span></a></li><li class="item109"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=146&amp;Itemid=109"><span>Card Of Thanks</span></a></li><li class="item110"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=147&amp;Itemid=110"><span>Classified</span></a></li><li class="item111"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=148&amp;Itemid=111"><span>Engagement</span></a></li><li class="item112"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=149&amp;Itemid=112"><span>Event</span></a></li><li class="item113"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=150&amp;Itemid=113"><span>Letter To Editor</span></a></li><li class="item114"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=151&amp;Itemid=114"><span>In Memory</span></a></li><li class="item115"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=155&amp;Itemid=115"><span>Obituary</span></a></li><li class="item116"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=152&amp;Itemid=116"><span>Photo</span></a></li><li class="item117"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=153&amp;Itemid=117"><span>Shower</span></a></li><li class="item118"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=154&amp;Itemid=118"><span>Wedding</span></a></li></ul></li><li class="parent item54"><a><span>Archives</span></a><ul><li class="item86"><a href="/OCN/index.php?option=com_search&amp;view=search&amp;Itemid=86"><span>April 2011 forward</span></a></li><li class="item85"><a href="/OCN/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=85"><span>Up to March 2011</span></a></li></ul></li><li class="item197"><a href="http://overtoncountynews.smugmug.com/" target="_blank"><span>Photos</span></a></li><li class="item74"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=88&amp;Itemid=74"><span>Contact</span></a></li></ul><form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="Search OCN..."  onblur="if(this.value=='') this.value='Search OCN...';" onfocus="if(this.value=='Search OCN...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=1066 />
</form>
			<div class="date">Livingston, Tennessee Tuesday, February 7, 2017</div>
        </div>
    	
</div>

			<div class="clr"></div>
			
			<div id="area">
				

												<div id="maincolumn_full">
													

							<table class="nopad">
								<tr valign="top">
									<td class="content">
                                    		<div class="moduletable_landscape">
					<div class="bannergroup_landscape">


</div>		</div>
	
										
<table class="contentpaneopen">



<tr>
<td valign="top">
<h2><span style="font-size: medium;"><span style="color: #ff0000;"><span style="color: #999999;"><span style="font-family: arial,helvetica,sans-serif;"><br /></span></span></span></span><span style="font-family: arial,helvetica,sans-serif;"><span style="font-size: medium;"><span style="color: #ff0000;"><span style="color: #999999;">In order to view the news and current archives (April 2011 to present)</span></span></span></span></h2>
<h2><span style="font-family: arial,helvetica,sans-serif;"><span style="font-size: medium;"><span style="color: #ff0000;"><span style="color: #999999;">you must first</span> <a href="/OCN/index.php?option=com_user&amp;view=register&amp;ItemID">register and then subscribe</a>.</span></span></span></h2>
___________________________________________________________________________________<br /><br />
<h2><span style="font-size: medium;"><span style="font-family: arial,helvetica,sans-serif;"><strong>The following subscription packages are available:</strong></span></span></h2>
<table style="width: 473px; height: 302px;" border="0">
<tbody style="text-align: left;">
<tr style="text-align: left;">
<td style="width: 335px; text-align: left;" valign="top">
<table style="width: 100%;" border="0" cellspacing="0" cellpadding="0">
<tbody style="text-align: left;">
<tr style="text-align: left;">
<td style="text-align: left;" height="30"><span style="font-size: small;"><strong>Online Subscription Only</strong></span></td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;">
<table style="width: 100%;" border="0" cellspacing="0" cellpadding="0">
<tbody style="text-align: left;">
<tr style="text-align: left;">
<td style="text-align: left;" width="2%"></td>
<td style="text-align: left;" width="25%">One Year <br /></td>
<td style="text-align: left;" width="75%">$26.00 <br /></td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;"></td>
<td style="text-align: left;">Six Months</td>
<td style="text-align: left;">$15.00</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;" height="30" valign="bottom"><span style="font-size: small;"><strong>Print Edition and Online Subscription</strong></span></td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;" height="25" valign="bottom">Overton County and Surrounding Counties</td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;">
<table style="width: 398px; height: 29px;" border="0" cellspacing="0" cellpadding="0">
<tbody style="text-align: left;">
<tr style="text-align: left;">
<td style="text-align: left;" width="2%"></td>
<td style="text-align: left;" width="25%">One Year <br /></td>
<td style="text-align: left;" width="75%">$26.00 <br /></td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;"></td>
<td style="text-align: left;">Six Months<br /></td>
<td style="text-align: left;">$15.00<br /></td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;" height="30" valign="bottom">Other Counties in Tennessee</td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;">
<table style="width: 100%;" border="0" cellspacing="0" cellpadding="0">
<tbody style="text-align: left;">
<tr style="text-align: left;">
<td style="text-align: left;" width="2%"></td>
<td style="text-align: left;" width="25%">One Year<br /></td>
<td style="text-align: left;" width="75%">$42.00 <br /></td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;"></td>
<td style="text-align: left;">Six Months</td>
<td style="text-align: left;">$24.00</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;" height="30" valign="bottom">Out of State Subscribers</td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;">
<table style="width: 100%;" border="0" cellspacing="0" cellpadding="0">
<tbody style="text-align: left;">
<tr style="text-align: left;">
<td style="text-align: left;" width="2%"></td>
<td style="text-align: left;" width="25%">One Year<br /></td>
<td style="text-align: left;" width="75%">$46.00 <br /></td>
</tr>
<tr style="text-align: left;">
<td style="text-align: left;"></td>
<td style="text-align: left;">Six Months</td>
<td style="text-align: left;">$26.00</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
<td style="width: 335px; text-align: left;" valign="top"><strong><br /><br /></strong><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /></td>
</tr>
</tbody>
</table>
<table style="width: 405px; height: 96px;" border="0">
<tbody>
<tr>
<td><strong><a href="/OCN/index.php?option=com_user&amp;view=register&amp;ItemID"><span style="font-size: small;"><strong>
<p><img src="/OCN/images/stories/2012/03-13-2012/75x75Register&amp;Subscribe.jpg" border="0" style="float: left;" /></p>
</strong></span></a></strong></td>
<td><span style="font-size: small;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><a href="/OCN/index.php?option=com_jcs&amp;view=jcs&amp;layout=form&amp;Itemid=148">
<p><img src="/OCN/images/stories/2012/03-13-2012/75x75Subscribe.jpg" border="0" style="float: left;" /></p>
</a></span></span></span></span></td>
<td><span style="font-size: medium;"><span style="font-size: small;"><span style="color: #000000;"><a href="/OCN/index.php?option=com_user&amp;view=login&amp;Itemid=155">
<p><img src="/OCN/images/stories/2012/03-13-2012/75x75Login.jpg" border="0" style="float: left;" /></p>
</a></span></span></span></td>
</tr>
</tbody>
</table>
<span style="font-size: x-small;">If you have already registered click subscribe.</span><strong><span style="font-size: small;"><br /><br />Attention Current Subscribers!</span></strong><br />Activate your complimentary online subscription!<br />Call 931.403.NEWS or <a href="/OCN/index.php?option=com_mad4joomla&amp;jid=31&amp;Itemid=105">contact us by email!</a><br /><br /><strong><span style="font-size: small;">Want to buy a Gift Subscription?</span><br /></strong>Call 931.403.NEWS or <a href="/OCN/index.php?option=com_mad4joomla&amp;jid=31&amp;Itemid=105">contact us by email!</a></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

                                        
										
									</td>
																			<td class="greyline">&nbsp;</td>
										<td class="rightcolumn">
													<div class="moduletable_top">
					<div class="bannergroup_top">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/OCN/index.php?option=com_banners&amp;task=click&amp;bid=130" target="_blank"><img src="http://overtoncountynews.com/OCN/images/banners/250x225IWCCash-&-Carry-WEB.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/OCN/index.php?option=com_banners&amp;task=click&amp;bid=94" target="_blank"><img src="http://overtoncountynews.com/OCN/images/banners/250x85_JerrysLogo.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/OCN/index.php?option=com_banners&amp;task=click&amp;bid=105" target="_blank"><img src="http://overtoncountynews.com/OCN/images/banners/Speck FH, 250x225.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable_top">
					<div class="bannergroup_top">


</div>		</div>
			<div class="moduletableright">
					<div class="bannergroupright">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/OCN/index.php?option=com_banners&amp;task=click&amp;bid=81"><img src="http://overtoncountynews.com/OCN/images/banners/120x120 Public Notices.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletableright">
					<div class="bannergroupright">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/OCN/index.php?option=com_banners&amp;task=click&amp;bid=108" target="_blank"><img src="http://overtoncountynews.com/OCN/images/banners/250x85_Sonic.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletableright">
					<div class="bannergroupright">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletableright">
					<div class="bannergroupright">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
	
										</td>
																	</tr>
							</table>

						</div>
						<div class="clr"></div>
					</div>
					<div class="clr"></div>
				</div>
			</div>

			<div id="footerspacer"></div>
		</div>

		<div id="footer"><div id="pillmenu" class="footer_menu">		<div class="moduletable">
					<ul class="menu-nav"><li class="parent item28"><a href="http://overtoncountynews.com/OCN/"><span>News</span></a><ul><li class="item56"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=56"><span>Agriculture</span></a></li><li class="item87"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=87"><span>Arts</span></a></li><li class="item183"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=119&amp;Itemid=183"><span>Business</span></a></li><li class="item182"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=120&amp;Itemid=182"><span>Calendar</span></a></li><li class="item57"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=28&amp;Itemid=57"><span>Church</span></a></li><li class="item184"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=118&amp;Itemid=184"><span>Crime</span></a></li><li class="item59"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=32&amp;Itemid=59"><span>Entertainment</span></a></li><li class="item60"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=1&amp;Itemid=60"><span>Health</span></a></li><li class="item99"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=66&amp;Itemid=99"><span>History</span></a></li><li class="item61"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=61"><span>Lifestyles</span></a></li><li class="item181"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=115&amp;Itemid=181"><span>Local</span></a></li><li class="item63"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=63"><span>Obituaries</span></a></li><li class="item64"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=64"><span>Recreation</span></a></li><li class="item65"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=65"><span>Schools</span></a></li><li class="item151"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=151"><span>Special Editions</span></a></li><li class="item66"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=66"><span>Sports</span></a></li><li class="item67"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=67"><span>State</span></a></li><li class="item55"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=55"><span>Weather</span></a></li></ul></li><li class="parent item18"><a><span>Classifieds</span></a><ul><li class="item80"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=51&amp;Itemid=80"><span>Auctions</span></a></li><li class="item81"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=50&amp;Itemid=81"><span>Automobiles</span></a></li><li class="item88"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=54&amp;Itemid=88"><span>For Rent</span></a></li><li class="item89"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=89"><span>For Sale</span></a></li><li class="item104"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=71&amp;Itemid=104"><span>Help Wanted</span></a></li><li class="item190"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=57&amp;Itemid=190"><span>Lost and Found</span></a></li><li class="item93"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=60&amp;Itemid=93"><span>Pets</span></a></li><li class="item94"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=61&amp;Itemid=94"><span>Public Notice</span></a></li><li class="item95"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=62&amp;Itemid=95"><span>Real Estate</span></a></li><li class="item96"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=17293&amp;Itemid=96"><span>Services</span></a></li><li class="item97"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=64&amp;Itemid=97"><span>Statewide</span></a></li><li class="item98"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=65&amp;Itemid=98"><span>Yard Sales</span></a></li></ul></li><li class="parent item30"><a><span>OCN Services</span></a><ul><li class="item78"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=150&amp;Itemid=78"><span>About OCN</span></a></li><li class="item70"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=146&amp;Itemid=70"><span>Advertising</span></a></li><li class="item71"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=147&amp;Itemid=71"><span>Graphic Design</span></a></li><li class="item72"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=149&amp;Itemid=72"><span>Office Supplies</span></a></li><li class="item73"><a href="/OCN/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=148&amp;Itemid=73"><span>Printing</span></a></li><li class="item193"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=1265&amp;Itemid=193"><span>Privacy Policy</span></a></li></ul></li><li class="parent item75"><a><span>Submit</span></a><ul><li class="item106"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=143&amp;Itemid=106"><span>Anniversary</span></a></li><li class="item107"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=144&amp;Itemid=107"><span>Article</span></a></li><li class="item108"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=145&amp;Itemid=108"><span>Birthday</span></a></li><li class="item109"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=146&amp;Itemid=109"><span>Card Of Thanks</span></a></li><li class="item110"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=147&amp;Itemid=110"><span>Classified</span></a></li><li class="item111"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=148&amp;Itemid=111"><span>Engagement</span></a></li><li class="item112"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=149&amp;Itemid=112"><span>Event</span></a></li><li class="item113"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=150&amp;Itemid=113"><span>Letter To Editor</span></a></li><li class="item114"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=151&amp;Itemid=114"><span>In Memory</span></a></li><li class="item115"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=155&amp;Itemid=115"><span>Obituary</span></a></li><li class="item116"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=152&amp;Itemid=116"><span>Photo</span></a></li><li class="item117"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=153&amp;Itemid=117"><span>Shower</span></a></li><li class="item118"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=154&amp;Itemid=118"><span>Wedding</span></a></li></ul></li><li class="parent item54"><a><span>Archives</span></a><ul><li class="item86"><a href="/OCN/index.php?option=com_search&amp;view=search&amp;Itemid=86"><span>April 2011 forward</span></a></li><li class="item85"><a href="/OCN/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=85"><span>Up to March 2011</span></a></li></ul></li><li class="item197"><a href="http://overtoncountynews.smugmug.com/" target="_blank"><span>Photos</span></a></li><li class="item74"><a href="/OCN/index.php?option=com_content&amp;view=article&amp;id=88&amp;Itemid=74"><span>Contact</span></a></li></ul>		</div>
			<div class="moduletable">
					<span style="color: #ffffff;">
<p style="text-align: center;"><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><span style="color: #003366;">.</span></p>
</span>		</div>
	<br /><span class="find">Copyright 2011, Overton County News, All Rights Reserved | <a href="http://overtoncountynews.com/OCN/index.php?option=com_content&amp;view=article&amp;id=1265&amp;Itemid=193">View Privacy Policy</a></span>
	      <div class="clr"></div></div>
		<div class="clr"></div>
		</div>
	</div>
    <div class="clr"></div>
</div>
<script type="text/javascript">
window.onload = function() {
  var txts = document.getElementsByTagName('TEXTAREA')

  for(var i = 0, l = txts.length; i < l; i++) {
    if(/^[0-9]+$/.test(txts[i].getAttribute("maxlength"))) {
      txts[i].onkeyup = function() {
        var len = parseInt(this.getAttribute("maxlength"), 10);

        if(this.value.length > len) {
          alert('Maximum length exceeded: ' + len);
          this.value = this.value.substr(0, len);
          return false;
        }
      }
    }
  }
}
</script>


</body>
</html>